Con la versión 68 de cPanel, se ha introducido nuevos sistemas de cifrado SSL para aumentar la seguridad del servidor de correo; esto habilita TLS 1.2 y desactiva protocolos SSL más antiguos como TLS 1.0.

Puede leer más sobre esto a través de la publicación en su blog aquí, Cambios de TLS en la Versión 68. https://blog.cpanel.com/tls-changes-in-version-68/

Si bien cPanel hace todo lo posible para garantizar que su producto sea lo más seguro posible, esto significa que los sistemas operativos y los clientes de correo antiguos se verán afectados.

Debido a que Windows 7 es un sistema anterior, las versiones de Outlook (2007 y 2010) en Windows 7 solo pueden ofrecer TLS 1.0 y versiones inferiores. Microsoft lanzó un parche para resolver esto y habilitar los protocolos más nuevos, TLS 1.1 y TLS 1.2:

===========================
«Esta actualización agrega soporte para la entrada de registro DefaultSecureProtocols que permite al administrador del sistema especificar qué protocolos SSL se deben usar cuando se utiliza el indicador WINHTTP_OPTION_SECURE_PROTOCOLS.

«Esto puede permitir que ciertas aplicaciones que se crearon para usar el indicador predeterminado WinHTTP puedan aprovechar los nuevos protocolos TLS 1.2 o TLS 1.1 de forma nativa sin necesidad de actualizaciones para la aplicación».
===========================

Y desde la publicación de blog de Microsoft:

===========================
Las aplicaciones y servicios que se escriben mediante WinHTTP para conexiones de Capa de sockets seguros (SSL) que usan el indicador WINHTTP_OPTION_SECURE_PROTOCOLS no pueden usar los protocolos TLS 1.1 o TLS 1.2. Esto se debe a que la definición de este indicador no incluye estas aplicaciones y servicios.

Esta actualización agrega compatibilidad con la entrada de registro DefaultSecureProtocols que permite al administrador del sistema especificar qué protocolos SSL se deben usar cuando se utiliza el indicador WINHTTP_OPTION_SECURE_PROTOCOLS.

Esto puede permitir que ciertas aplicaciones que se crearon para usar el indicador predeterminado de WinHTTP puedan aprovechar los nuevos protocolos TLS 1.2 o TLS 1.1 de forma nativa sin necesidad de actualizaciones para la aplicación.

Este es el caso de algunas aplicaciones de Microsoft Office cuando abren documentos desde una biblioteca de SharePoint o una Carpeta Web, túneles IP-HTTPS para la conectividad de DirectAccess y otras aplicaciones mediante el uso de tecnologías como WebClient mediante WebDav, WinRM y otros.

Esta actualización no cambiará el comportamiento de las aplicaciones que configuran manualmente los protocolos seguros en lugar de pasar el indicador predeterminado.
===========================

Puede leer más información en el blog de Microsoft aquí: https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-a-default-secure-protocols-in

Tenga en cuenta que esto no es un defecto o un problema con cPanel, sino una incompatibilidad con el software de cliente desactualizado. La actualización del software del cliente para admitir TLS 1.2 ayudará a mantener la seguridad general.

Para habilitar TLS 1.2 para Windows 7, deberá parchar su sistema para realizar una modificación en el registro. Asegúrese de que su sistema esté completamente actualizado a través del centro de actualizaciones, y luego descargue e instale el parche desde el sitio web de Microsoft aquí:

https://blogs.technet.microsoft.com/schrimsher/2016/07/08/enabling-tls-1-1-and-1-2-in-outlook-on-%20windows-7/

Una vez instalado, asegúrese de reiniciar su computadora local para asegurarse de que se haya aplicado el parche. Una vez que haya vuelto a conectarse, intente conectarse nuevamente al servidor cPanel.

Windows 8 y 10 ya deberían tener la actualización instalada o al menos disponible para su instalación. Mac OS X Mavericks (10.9) es la versión más antigua que contiene soporte TLS 1.2.

Para cualquier problema o duda puedes contactar con nosotros en cualquier momento mediante tickets de soporte o chats.


[gs-fb-comments]